DHS VINELINK and DHS VINEWATCH are currently degraded
Incident Report for Equifax Workforce Solutions
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 23:04 EST
Investigating
We are currently investigating this issue.
Posted Jan 13, 2021 - 22:50 EST
This incident affected: Programs - VINE Department of Homeland Security (DHS VINELink, DHS VINEWatch).