DHS VIne Homeland Security
Incident Report for Equifax Workforce Solutions
Resolved
The 3rd party vendor was able to restore service to the VPN tunnel
Posted Oct 21, 2020 - 23:08 EDT
Update
The vpn tunnel is down for 3rd party vendor This issue is currently being escalated to a tier 3 engineer on the vendor's side.
Posted Oct 21, 2020 - 20:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2020 - 18:03 EDT
Update
We are continuing to investigate this issue.
Posted Oct 21, 2020 - 17:38 EDT
Investigating
We are currently investigating this issue.
Posted Oct 21, 2020 - 17:35 EDT
This incident affected: Programs - VINE Department of Homeland Security (DHS VINELink, DHS VINEWatch, DHS VINE Notifications, DHS VINE Data Collection).