Data Platform Portal event

Incident Report for Equifax Workforce Solutions

Resolved

Alarming migration complete. This issue has been resolved.
Posted Jul 12, 2025 - 18:22 EDT

Update

Alarming migration complete. This issue is resolved.
Posted Jul 12, 2025 - 18:21 EDT

Investigating

We are experiencing a service interruption for Data Platform Portal. The engineering Team is investigating the issue and working toward its resolution.
Posted Jul 12, 2025 - 17:57 EDT
This incident affected: Data Products - Data Platform (Data Platform Portal).