Enhanced VINE Outbound Voice Notifications event

Incident Report for Equifax Workforce Solutions

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 16:48 EDT

Investigating

We are experiencing a service interruption for Enhanced VINE Outbound Voice Notifications. The engineering Team is investigating the issue and working toward its resolution.
Posted Mar 26, 2025 - 15:57 EDT
This incident affected: Victim Services - Enhanced VINE (Enhanced VINE Outbound Voice Notifications).