Data Platform Portal event
Incident Report for Equifax Workforce Solutions
Resolved
This incident has been resolved.
Posted Nov 25, 2024 - 23:30 EST
Investigating
We are experiencing a service interruption for Data Platform Portal. The engineering Team is investigating the issue and working toward its resolution.
Posted Nov 25, 2024 - 22:19 EST
This incident affected: Data Products - Data Platform (Data Platform Portal).